It is currently Sun Oct 17, 2021 3:24 pm

All times are UTC - 8 hours [ DST ]


Forum rules


Before posting a bug report or a feature request, search the forum for an older post on the same topic. If you are reporting a crash, try capturing a crash dump. You can find instructions here: How to capture crash dumps



Post new topic Reply to topic  [ 7 posts ] 
Author Message
PostPosted: Sun Jan 13, 2013 6:39 am 
Offline

Joined: Sun Jan 13, 2013 6:35 am
Posts: 4
I've installed Classic Shell Version 3.6.5 and the Start button does not work at all. The only was of displaying menu is by pressing Ctrl + Esc.


My machine is:

Windows 8 Pro, 32-bit
Eeepc 1000h




Top
 Profile  
Reply with quote  
PostPosted: Sun Jan 13, 2013 7:54 am 
Offline
User avatar

Joined: Thu Jan 03, 2013 12:38 am
Posts: 5371
What do you mean Start button doesn't work at all? You don't see it or clicking it takes to Metro? Did you clean install Windows 8 or upgraded from Windows 7? Somehow it looks like your Start button got turned off. By opening the menu using Ctrl+Esc, go to All Programs -> Classic Shell -> Start Menu settings. Click All Settings radio button, then click 'Start Button' tab and make sure "Enable Start button" option is checked. Log off and log back in and see if the Start button returns.
If you see the Start button but it is taking you to Metro, from Settings, go to Controls tab and change "Left click opens" to Classic Start Menu.

Also, if it still doesn't show, have you any other Start menu replacement installed?

_________________
Links to some general topics:

Compare Start Menus

Read the Search box usage guide.

I am a Windows enthusiast and helped a little with Classic Shell's testing and usability/UX feedback.


Top
 Profile  
Reply with quote  
PostPosted: Tue Jan 15, 2013 10:10 am 
Offline

Joined: Sun Jan 13, 2013 6:35 am
Posts: 4
According to the settings the Start menu is enabled. Tried also disabling / enabling / restart, did not change anything. It doesn't take me to Metro either.

The Start Icon itself appears, it changes color on mouseover but on click it does not do anything.

It's a clean Win 8 install, no upgrade from 7.

No other start menu replacement or other similar software was installed.


Top
 Profile  
Reply with quote  
PostPosted: Tue Jan 15, 2013 10:21 am 
Offline
Site Admin
User avatar

Joined: Wed Jan 02, 2013 11:38 pm
Posts: 5333
Please export your settings to XML file (use the Backup button at the bottom of the settings dialog) and attach it here.


Top
 Profile  
Reply with quote  
PostPosted: Tue Jan 15, 2013 10:28 am 
Offline

Joined: Sun Jan 13, 2013 6:35 am
Posts: 4
I cannot import it,
"The extension xml is not allowed." Tried other extensions like txt, removeme but still no luck.

So here is the paste:


Code:
<?xml version="1.0"?>
<Settings component="StartMenu" version="3.6.5">
<DefaultMenuStyle value="Vista"/>
<MouseClick value="Nothing"/>
<DisableHotCorner value="DisableAll"/>
<EnableStartButton value="1"/>
<StartButtonType value="AeroButton"/>
</Settings>



Top
 Profile  
Reply with quote  
PostPosted: Tue Jan 15, 2013 10:37 am 
Offline
Site Admin
User avatar

Joined: Wed Jan 02, 2013 11:38 pm
Posts: 5333
Ah, there it is - MouseClick is set to "Nothing". Go to the Controls tab in the settings and change "Left Click opens" to "Classic Start Menu".

P.S. I also enabled text attachments (like XML or TXT) in the forums.


Top
 Profile  
Reply with quote  
PostPosted: Tue Jan 15, 2013 10:42 am 
Offline

Joined: Sun Jan 13, 2013 6:35 am
Posts: 4
Ok, it worked like a charm. Thanks very much. Good that I was not a bug!

I wonder how did this setting get there, is it default so? Because I didn't fiddle before with the settings.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 17 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group, Almsamim WYSIWYG Classic Shell © 2010-2016, Ivo Beltchev.
All right reserved.