Classic Shell
https://classicshell.net/forum/

Win 10 Apps not showing in Menu
https://classicshell.net/forum/viewtopic.php?f=7&t=4923
Page 1 of 1

Author:  dsscottage [ Sat Aug 08, 2015 11:37 am ]
Post subject:  Win 10 Apps not showing in Menu

I'm using Classic Start 4.2.1 on a newly upgraded Win 10 PC.

The Windows apps are not showing in the apps menu and I can't find an option in the settings to show them.

They show on the Apps menu on my other computer that still has Win 8.1.

What am I missing?

Author:  Ivo [ Sat Aug 08, 2015 12:12 pm ]
Post subject:  Re: Win 10 Apps not showing in Menu

A new version will be released in the next couple of days and will fix this problem.

Author:  dsscottage [ Mon Aug 10, 2015 12:31 pm ]
Post subject:  Re: Win 10 Apps not showing in Menu  Topic is solved

Just installed version 4.2.4.

Works like a charm!

Thanks Classic Shell. You are the best thing that has happened to Windows 8 and Windows 10!

Author:  avada [ Tue Aug 11, 2015 2:15 am ]
Post subject:  Re: Win 10 Apps not showing in Menu

Stupid question: How do I get metro apps back to the start menu?
Ages ago I had a submenu with metro apps, which I disabled, but I forgot how. How do I get them back?

Author:  Jcee [ Tue Aug 11, 2015 3:05 am ]
Post subject:  Re: Win 10 Apps not showing in Menu

Right click the start button, go to settings, in the search box type 'apps' and check ''Show Apps menu" Press OK

Author:  Gaurav [ Tue Aug 11, 2015 3:37 am ]
Post subject:  Re: Win 10 Apps not showing in Menu

To show Metro apps in the main menu right column (Windows 7 style menu), go to the Customize Start Menu tab of Settings and enable them from there.

To show them inside the All Programs submenu, "Show Metro apps" setting on the Main Menu tab will do the trick.

Author:  avada [ Tue Aug 11, 2015 4:57 am ]
Post subject:  Re: Win 10 Apps not showing in Menu

Jcee wrote:
Right click the start button, go to settings, in the search box type 'apps' and check ''Show Apps menu" Press OK

Thanks. It was somewhat complicated to find because I had the CSM localized. It turns out it was enabled. :)
I could have swear it was under the programs menu previously now it's actually in it at the end of it.

GauravK wrote:
To show Metro apps in the main menu right column (Windows 7 style menu), go to the Customize Start Menu tab of Settings and enable them from there.

To show them inside the All Programs submenu, "Show Metro apps" setting on the Main Menu tab will do the trick.

It looks like it's in the special items (or whatever) menu instead.

Page 1 of 1 All times are UTC - 8 hours [ DST ]
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/