It is currently Fri Aug 07, 2020 11:42 pm

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Wed Jul 03, 2013 6:44 am 
Offline

Joined: Thu Jan 10, 2013 8:52 am
Posts: 4
Just a minor cosmetic issue: When the Start Button is set to Classic Button, the following registry value is set to "ClasicButton"

HKEY_CURRENT_USER\Software\IvoSoft\ClassicStartMenu\Settings\StartButtonType

Other than that, everything seems to be working well so far. Keep up the great work!

_________________
Keith Lammers
Binary Fortress Software


Top
 Profile  
Reply with quote  
PostPosted: Wed Jul 03, 2013 8:47 am 
Offline
Site Admin
User avatar

Joined: Wed Jan 02, 2013 11:38 pm
Posts: 5333
Well, it is a setting. No user will ever see this. If I change it then older settings will break.


Top
 Profile  
Reply with quote  
PostPosted: Wed Jul 03, 2013 8:50 am 
Offline

Joined: Thu Jan 10, 2013 8:52 am
Posts: 4
Oh yeah, definitely not an issue that will break anything, just figured I'd let you know in case you hadn't seen it already :)

_________________
Keith Lammers
Binary Fortress Software


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group, Almsamim WYSIWYG Classic Shell © 2010-2016, Ivo Beltchev.
All right reserved.