It is currently Tue Jun 02, 2020 11:29 pm

All times are UTC - 8 hours [ DST ]


Forum rules


Before posting a bug report or a feature request, search the forum for an older post on the same topic. If you are reporting a crash, try capturing a crash dump. You can find instructions here: How to capture crash dumps



Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Sun Nov 16, 2014 6:41 am 
Offline

Joined: Sun Nov 16, 2014 6:21 am
Posts: 20
I copied a Windows XP Royale skin and I turned it into an Android JellyBean one.

Code:
; Android JellyBean Skin

; About - text to use in the About box for this skin. use \n for new line
About=Android JellyBean skin\n\nA Classic Shell theme based on Android.\n\nPart of <A HREF="http://classicshell.sourceforge.net/">Classic Shell</A> (c) 2009-2012, Ivo Beltchev\n\nSkin made by Rd.

; AboutIcon - the ID of an icon resource to use in the About box
AboutIcon=1

; Version - version of the required skin engine. Set to 2 if the skin uses any of the new features introduced in Classic Shell 1.9.0 like full glass,
; skinnable sub-menus, skinnable pager buttons, skinnable arrows, etc
Version=2

Variation1=1,"Default - Blue"
Variation2=2,"Mint - Green"
Variation3=3,"Mocha - Light Brown"
Variation4=4,"Raspberry - Pink"

;MAIN BITMAP SECTION - describes the background of the main menu

Main_bitmap=1
Main_opacity=alpha

Main_bitmap_slices_X=10,144,2,2,168,10
Main_bitmap_slices_Y=15,1,8


;MAIN MENU SECTION - describes the menu portion of the main menu

Main_2columns=1
Main_large_icons=1
Main_font="Meiryo UI",normal,-10
Main_background=#000000
Main_text_color=#FFFFFF,#FFFFFF,#7F7F7F,#7F7F7F
Main_selection=#335ea8

Main_padding=4,18,2,9
Main_padding2=3,18,4,9

Main_arrow=4
Main_arrow2=0

Main_separator=11
Main_separator_slices_X=40,92,40
Main_separator2=12
Main_separator_slices_X2=30,74,30



;SUB-MENU SECTION - describes the look of the sub-menus

Submenu_bitmap=3
Submenu_bitmap_slices_X=8,174,2
Submenu_bitmap_slices_Y=2,18,2
Submenu_opacity=region
Submenu_padding=7,2,2,2
Submenu_font="Meiryo UI",normal,-9
Submenu_text_color=#FFFFFF,#FFFFFF,#7F7F7F,#7F7F7F
Submenu_selection=#335ea8
Submenu_offset=5
Submenu_separator=17
Submenu_separator_slices_X=50,75,50
Submenu_separator_text_padding=3,4,4,8
Submenu_separator_font="Segoe UI",italic,-10
Submenu_separator_text_color=#8fb6e3

; Submenu_separatorV - bitmap to use as a vertical separator between multiple columns
Submenu_separatorV=18
Submenu_separator_slices_Y=50,75,50


; OPTIONS
OPTION SMALL_ICONS="Small Icons",0
OPTION LARGE_FONT="Large Font",0
OPTION NO_ICONS="No Icons in Second Column",0
OPTION USER_IMAGE="Show User Picture",1
OPTION USER_NAME="Show User Name",1
OPTION CENTER_NAME="Center User Name",0, USER_NAME, 0

AllPrograms_options=variations


[SMALL_ICONS]
Main_large_icons=0
Main_font="Meiryo UI",normal,-9
Main_arrow=0

[LARGE_FONT]
Main_font="Meiryo UI",normal,-10
Submenu_font="Meiryo UI",normal,-10

[USER_IMAGE]
User_image_size=48
User_frame_position=10,8
User_bitmap=19
User_image_offset=2,2

[USER_IMAGE OR USER_NAME]
Main_bitmap=2
Main_bitmap_slices_Y=66,1,8
Main_padding=4,67,2,9
Main_padding2=3,67,4,9

[USER_NAME]
User_name_position=75,15,-15,55
User_name_align=left
User_font="Meiryo",normal,22
User_text_color=#FFFFFF
User_glow_color=#0C50B1
User_glow_size=2

[USER_NAME AND NOT USER_IMAGE]
User_name_position=15,15,-15,55

[CENTER_NAME]
User_name_align=center

[NO_ICONS]
Main_no_icons2=1
Main_text_padding2=1,7,8,7

[NO_ICONS AND SMALL_ICONS]
Main_text_padding2=1,3,8,4


I made them to their own corresponding theme pallete color. I've restarted Classic Shell, but it dosen't show the theme. Let me take a look for you.
The file is missing, even i enable hidden files.


Can't see theme.

Help! I'm so sad


Top
 Profile  
Reply with quote  
PostPosted: Sun Nov 16, 2014 7:41 am 
Offline
User avatar

Joined: Sun Jan 06, 2013 1:44 pm
Posts: 1990
If it has the .skin extension it cant be seen on the windows 7 style
If it has the .skin7 extension it cant be seen on classic/2column styles
have you tried exiting the settings then re-opening it so it has a chance to re-load the contents of the folder?

as for why its not showing in explorer. Ive had that problem before, but cant recall how to fix it. as you said it wasn't just show hidden files. Maybe I had to check 'show protected system files' to? or maybe it was a user accounts/permissions issue?


Top
 Profile  
Reply with quote  
PostPosted: Sun Nov 16, 2014 10:33 am 
Offline
Site Admin
User avatar

Joined: Wed Jan 02, 2013 11:38 pm
Posts: 5333
Well, the mystery is why the file is missing in Explorer. If it is missing there then it won't show up in the settings.
I bet it is something silly, like you have saved to the wrong folder. Maybe you have made a backup folder also named Skins?
Also, the timestamp 10/28/2012 seems fishy.


Top
 Profile  
Reply with quote  
PostPosted: Thu Nov 27, 2014 3:33 am 
Offline

Joined: Sun Nov 16, 2014 6:21 am
Posts: 20
FIXED! I just made a transformation pack and copied the skin file.... and deleted it from Resource Hacker... and saved it to a folder... and copied it again.. TADA! Just mark it as solved.


Top
 Profile  
Reply with quote  
PostPosted: Thu Nov 27, 2014 3:34 am 
Offline

Joined: Sun Nov 16, 2014 6:21 am
Posts: 20
Well Jcee, saved it as .skin file


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group, Almsamim WYSIWYG Classic Shell © 2010-2016, Ivo Beltchev.
All right reserved.