It is currently Fri Aug 23, 2019 5:07 pm

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Tue Aug 19, 2014 7:49 am 
Offline

Joined: Tue Aug 19, 2014 7:44 am
Posts: 1
Hi,

No luck finding an answer to this in the FAQs or prior threads. All of a sudden today, all of my library folders started showing "C:" as part of the folder name. At the same time, the "C:" that had been showing on my computer folder disappeared.

I did just download and install the latest version of Classic Shell, thinking that might help, but it's still the same.

There were no PC changes or new installations prior to the new behavior. I had closed Explorer and it was fine; when I reopened is a little later I noticed the changes.

Any ideas?


Top
 Profile  
Reply with quote  
PostPosted: Thu Aug 21, 2014 9:20 pm 
Offline
User avatar

Joined: Thu Jan 03, 2013 12:38 am
Posts: 5351
A picture will be helpful to understand what the issue is. Where does the drive letter show?

Anyway, Classic Shell does not do anything to change, show or hide drive letters.

_________________
Links to some general topics:

Compare Start Menus

Read the Search box usage guide.

I am a Windows enthusiast and helped a little with Classic Shell's testing and usability/UX feedback.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group, Almsamim WYSIWYG Classic Shell © 2010-2016, Ivo Beltchev.
All right reserved.