It is currently Sat Dec 16, 2017 11:54 am

All times are UTC - 8 hours [ DST ]


Forum rules


Please, keep discussions on topic and in the right forum. The start menu topics go into the Classic Start Menu forum, etc. This makes it easier for people to locate topics they are looking for.
If you get a satisfactory response to your question, please mark the topic as "solved". Click the green √ button in the bottom-right of the post.



Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Wed Sep 06, 2017 12:02 pm 
Offline

Joined: Mon Mar 13, 2017 8:00 pm
Posts: 20
I think I clicked a wrong setting in Classic Shell Explorer or maybe there's something I should have clicked. When I open a folder link on my desktop or anywhere else, I get not just the contents of the folder, as in Win XP, but the folder in the context of the entire Windows Explorer. With a few files or folders open, it gets very confusing, and sometimes I have to close everything and open again. I've tried changing the Win Explorer layout, but it doesn't help.

This is the result of clicking a link to the folder "epm" on my desktop.

2nd image is my navigation pane in CSE:


Attachments:
navig pane.jpg
navig pane.jpg [ 79.29 KiB | Viewed 503 times ]
W expl.jpg [175.99 KiB]
Not downloaded yet

_________________
Win 7 Ultimate/ 6 MB RAM/Classic Shell 4.3.1
Top
 Profile  
Reply with quote  
PostPosted: Wed Sep 06, 2017 12:15 pm 
Offline
User avatar

Joined: Thu Jan 03, 2013 12:38 am
Posts: 5340
Right click in an empty area of the navigation pane in Explorer itself and uncheck "Expand to current folder". You can also check/uncheck "Show all folders" and see what suits you. Both these are Windows settings and not related to Classic Shell.

_________________
Links to some general topics:

Compare Start Menus

Read the Search box usage guide.

I am a Windows enthusiast and Classic Shell tester.


Top
 Profile  
Reply with quote  
PostPosted: Wed Sep 06, 2017 12:24 pm 
Offline

Joined: Mon Mar 13, 2017 8:00 pm
Posts: 20
(My first image above didn't upload right. you can click on it.)


I unchecked both. It's slightly better now. That one file is the contents of the folder in question:

I'll get on my regular Win 7 forum and see about it. Thanks.


Attachments:
2nd win expl.jpg
2nd win expl.jpg [ 94.29 KiB | Viewed 498 times ]

_________________
Win 7 Ultimate/ 6 MB RAM/Classic Shell 4.3.1
Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: Bing [Bot] and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group, Almsamim WYSIWYG Classic Shell © 2010-2016, Ivo Beltchev.
All right reserved.