It is currently Sun Jul 05, 2020 2:05 pm

All times are UTC - 8 hours [ DST ]


Forum rules


Please, keep discussions on topic and in the right forum. The start menu topics go into the Classic Start Menu forum, etc. This makes it easier for people to locate topics they are looking for.
If you get a satisfactory response to your question, please mark the topic as "solved". Click the green √ button in the bottom-right of the post.



Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Thu Sep 10, 2015 11:43 am 
Offline

Joined: Thu Sep 10, 2015 10:38 am
Posts: 2
In Classic Explorer, for my Navigation Pane, I prefer the vertical lines of the Windows XP Classic setting. However, when using Windows 10, that setting is not on the list for version 4.2.4 or several earlier versions.

One of my computers has W10 upgraded from W7Pro that already had version 4.2.1 with the the XP Classic setting chosen. On that computer, my Classic Explorer retains the vertical lines, but the icons by the files are odd and likely corrupted. The Navigation Pane setting has 2 choices (but not XP classic), and neither has been selected. I don't dare change it, since I'm sure I will loose my vertical lines if I do.

Another machine did not have Classic Shell, and after upgrading to W10 from W7HP, Classic Shell 4.2.4 was installed. Its Navigation Pane setting also does not have the XP Classic setting. Importing the settings from a W7 installation that used the XP Classic setting did not provide vertical lines on the W10 computer.

Can someone please help me get my vertical lines back under Windows 10?

tryeager119


Top
 Profile  
Reply with quote  
PostPosted: Thu Sep 10, 2015 12:34 pm 
Offline
Site Admin
User avatar

Joined: Wed Jan 02, 2013 11:38 pm
Posts: 5333
The option was removed because as you noticed it doesn't quite work. Version 4.2.1 had a bug where it accepted the old setting if it was already set. Version 4.2.4 removed that loophole.


Top
 Profile  
Reply with quote  
PostPosted: Thu Sep 10, 2015 8:54 pm 
Offline
User avatar

Joined: Thu Jan 03, 2013 12:38 am
Posts: 5353
Because of Microsoft who shipped a defective TreeView control, icons get corrupted when vertical lines are enabled. So that option had to be removed.

_________________
Links to some general topics:

Compare Start Menus

Read the Search box usage guide.

I am a Windows enthusiast and helped a little with Classic Shell's testing and usability/UX feedback.


Top
 Profile  
Reply with quote  
PostPosted: Sat Jul 30, 2016 8:50 am 
Offline

Joined: Thu Sep 10, 2015 10:38 am
Posts: 2
It's been nearly a year. Does Classic Explorer 4.25C or 4.27 support the XP Classic view with the vertical lines?


Top
 Profile  
Reply with quote  
PostPosted: Sat Jul 30, 2016 8:55 am 
Offline
Site Admin
User avatar

Joined: Wed Jan 02, 2013 11:38 pm
Posts: 5333
No, it doesn't. Changes to Explorer made this feature impossible.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group, Almsamim WYSIWYG Classic Shell © 2010-2016, Ivo Beltchev.
All right reserved.