It is currently Wed Nov 21, 2018 4:39 am

All times are UTC - 8 hours [ DST ]


Forum rules


Please, keep discussions on topic and in the right forum. The start menu topics go into the Classic Start Menu forum, etc. This makes it easier for people to locate topics they are looking for.
If you get a satisfactory response to your question, please mark the topic as "solved". Click the green √ button in the bottom-right of the post.



Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Tue Dec 12, 2017 12:24 pm 
Offline

Joined: Tue Dec 12, 2017 11:38 am
Posts: 1
I got a Windows Update pushed to me about a week ago, that bluescreened my laptop. Hard to tell who does not like who when you cannot reboot to sort it all out. I got another machine from the local IT folks, bluscreened it again in a few hours. On my 3rd, trying to be careful.

The symptom is that I seem to be installing something and I can work fine until I reboot. Then the system does not come back. Not even in safe mode.

I have narrowed it down to Classic Shell. It is the only application installed on all 3 machines and 1 of 2 items installed since my last reboot. I got tired of Bluescreen limbo so I have been testing my configuration in VMWare so my bluescreens are not debilitating.

I uninstalled both applications, and then converted my Laptop into a VMWare partition to do a 'reboot' inside of VMware. It is coming up bluescreened. This means I am a reset away from Bluescreen hell already, since I only installed 3 or 4 things to get the machine usable, and one of them happens to be the bad apple pissing in my cheerios.

The uninstall for Classic shell was not clean, I got some errors. I used the uninstall feature on the Classic Shell Utility.

Windows version (real): 10.00.15063 64-bit
Windows version (reported): 6.02
Windows version (registry): Windows 10 Pro 6.3

Do you all know what it is that is breaking stuff? any ideas on a fix? I can send info. I have a hardware scan and an uninstall log.


Top
 Profile  
Reply with quote  
PostPosted: Thu Dec 14, 2017 5:50 am 
Offline
User avatar

Joined: Tue Nov 21, 2017 10:52 am
Posts: 73
Location: Liepaja, Latvia
lemme show me a error log


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: Google [Bot] and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group, Almsamim WYSIWYG Classic Shell © 2010-2016, Ivo Beltchev.
All right reserved.