It is currently Sun Jan 21, 2018 11:36 am

All times are UTC - 8 hours [ DST ]


Forum rules


Please, keep discussions on topic and in the right forum. The start menu topics go into the Classic Start Menu forum, etc. This makes it easier for people to locate topics they are looking for.
If you get a satisfactory response to your question, please mark the topic as "solved". Click the green √ button in the bottom-right of the post.



Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Tue Dec 12, 2017 1:00 am 
Offline

Joined: Tue Dec 12, 2017 12:51 am
Posts: 1
I have Win 8.1 32 bit and just upgraded to .Net 4.6.2. It now starts with Metro and I can't get CS to start at all. Any hints?

Simon Kravis


Top
 Profile  
Reply with quote  
PostPosted: Wed Dec 13, 2017 4:45 am 
Offline
User avatar

Joined: Sun Jan 06, 2013 1:44 pm
Posts: 1882
So it was working before the framework upgrade?
have you tried reinstalling classic shell?


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: Bing [Bot], Yahoo [Bot] and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group, Almsamim WYSIWYG Classic Shell © 2010-2016, Ivo Beltchev.
All right reserved.