It is currently Sun Dec 10, 2017 8:50 pm

All times are UTC - 8 hours [ DST ]


Forum rules


Please, keep discussions on topic and in the right forum. The start menu topics go into the Classic Start Menu forum, etc. This makes it easier for people to locate topics they are looking for.
If you get a satisfactory response to your question, please mark the topic as "solved". Click the green √ button in the bottom-right of the post.



Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Sun Jul 31, 2016 10:42 am 
Offline

Joined: Sun Jul 31, 2016 10:08 am
Posts: 1
Below is a picture of my Classic Shell 4.3.0 Start menu. Note the two entries "Recent" and Recent (2)" on the jump list (yes, I made the same mistake twice in a row--nothing if not consistent). Since I up(?)graded from Win 7 to Win 10 earlier this week, my Office 2003 programs don't show any files listed under My Recent Documents when I want to open a file I've already worked on. I thought a direct link to the Recent file folder (at C:\Users\[account name]\Recent\) might help. Wrong! With these two "Recent" entries on the Start menu, left-click, right-click, and hover have the same effect: none at all. No context menu, no going to another folder or program, no nothing. Instead, the computer freezes for about 5 seconds, and then the taskbar is erased and rewritten. That's all.

And I can't get rid of them. Usually, a right-click on a Start menu entry yields a context menu which includes "Unpin from Start menu (Classic Shell)," but as I said all I get from these bad boys is a rewritten taskbar. I uninstalled Classic Shell and then reinstalled it yesterday, and everything is right back where I left it. Usually that's good; this time, not so much. I've also tried going into the Win10 Personalization settings for Start and turning off "Show most used apps" and "Show recently added apps," with no success. Is there any way to get these guys off my Classic Shell start menu? I have a feeling they may also be in the Windows 10 start folder, but I can't get in to see.

Lenny

PS - Last-minute update: After about 20 hours in existence, and 5 minutes after I typed the above, the problem has just gone away by itself! Suddenly the bad links did respond to right-clicks and I unpinned them both. I've done nothing to Classic Shell setup or Win 10 personalization since a couple of hours ago, but I thought I'd try one last time before posting, and Classic Shell had cured itself somehow. Good ol' Classic Shell--next stop, the Donate button. But I thought I'd post this anyway, if for no other reason than to give hope to anyone else who finds himself in a similar mess.


Attachments:
Classic shell start menu 2.jpg
Classic shell start menu 2.jpg [ 27.68 KiB | Viewed 791 times ]
Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: Gaurav and 22 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group, Almsamim WYSIWYG Classic Shell © 2010-2016, Ivo Beltchev.
All right reserved.