Classic Shell
http://classicshell.net/forum/

Settings won't change; no classic shell service running
http://classicshell.net/forum/viewtopic.php?f=7&t=2700
Page 1 of 1

Author:  prr [ Tue May 27, 2014 5:49 pm ]
Post subject:  Settings won't change; no classic shell service running

I am making changes (fromWin7 style to XP or Vista) start menu), and the Classic Start Menu settings records and remembers my change; but when I go back to the start orb, the start menu remains the Win7 style.

I have looked for the Classic Shell service in the services.msc window, but nothing is there--there is no classic shell service running.

What should I do? I just reinstalled this program a few minutes ago.

Author:  Gaurav [ Wed May 28, 2014 4:15 am ]
Post subject:  Re: Settings won't change; no classic shell service running

The Classic Shell service is not present in recent versions of Classic Shell as it's no longer required.

After you make any changes, click the OK button to save them.

Author:  prr [ Wed May 28, 2014 7:21 am ]
Post subject:  Re: Settings won't change; no classic shell service running

I'm selecting the Classic style start menu; I hit OK. In fact, CS even remembers my selection. But each time I go to the start menu, it is the Win7 style.

I'm not seeing any window advising a reboot. Is that necessary?

Author:  Gaurav [ Wed May 28, 2014 7:44 am ]
Post subject:  Re: Settings won't change; no classic shell service running

Can you upload a screenshot please of the menu you are getting? To take a screenshot, press the Printscreen key and then paste the output into Paint and save the file.

Author:  prr [ Wed May 28, 2014 8:42 am ]
Post subject:  Re: Settings won't change; no classic shell service running

I assume you meant a screenshot of the start menu (and not the CS settings window). I have linked to it here. My screenshots are gigantic when uploaded as attachments.

Trouble embedding the link: http://paulrittman.com/Screenshot.png



[url=paulrittman.com/Screenshot.png]paulrittman.com/Screenshot.png[/url]

Author:  Ivo [ Wed May 28, 2014 8:48 am ]
Post subject:  Re: Settings won't change; no classic shell service running

Save your settings to XML file (from the Backup button in the settings) and attach it here.

Author:  prr [ Wed May 28, 2014 8:50 am ]
Post subject:  Re: Settings won't change; no classic shell service running

OK I've attached it.

Attachments:
Menu Settings.xml [985 Bytes]
Downloaded 408 times

Author:  Gaurav [ Wed May 28, 2014 9:17 am ]
Post subject:  Re: Settings won't change; no classic shell service running

Your left click and Windows key are set to open the Windows Start Menu. From Start Menu settings -> Controls tab, set them to open Classic Start Menu.

Author:  prr [ Wed May 28, 2014 9:27 am ]
Post subject:  Re: Settings won't change; no classic shell service running  Topic is solved

GauravK wrote:
Your left click and Windows key are set to open the Windows Start Menu. From Start Menu settings -> Controls tab, set them to open Classic Start Menu.


That did it. Thanks. I kept my shift-click to open the Windows start menu, in case I want to tinker there for any reason, but the methods you identified, to open the Classic start menu.

Author:  prr [ Wed May 28, 2014 9:30 am ]
Post subject:  Re: Settings won't change; no classic shell service running

Just a word to the wise: if you want to tinker around and change one style (of start menu) to another, back up your settings first. I'm glad I did just now, b/c after switching from classic xp to vista to 7 start menu, my pinned programs were gone. A restore of that XML file brought them right back.

Author:  Ivo [ Wed May 28, 2014 10:37 am ]
Post subject:  Re: Settings won't change; no classic shell service running

The pinned programs default to using the "Start Menu" folder for the Classic style (for historical reasons), and to using the new "Pinned" folder for the Windows 7 style. That's why if you switch the styles the pinned programs change. To stop that toggle the "Pinned Programs folder" setting to make it bold. This means the setting is fixed and won't change with the style.

Author:  prr [ Wed May 28, 2014 10:43 am ]
Post subject:  Re: Settings won't change; no classic shell service running

OK. Did that.

FWIW, I just found out that you can search for a setting, instead of looking through each tab. For a utility with so many options (perhaps making it no longer a utility), that's helpful.

Page 1 of 1 All times are UTC - 8 hours [ DST ]
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/