It is currently Wed Oct 28, 2020 6:57 pm

All times are UTC - 8 hours [ DST ]


Forum rules


Before posting a bug report or a feature request, search the forum for an older post on the same topic. If you are reporting a crash, try capturing a crash dump. You can find instructions here: How to capture crash dumps



Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Thu Nov 20, 2014 1:30 am 
Offline

Joined: Thu Nov 20, 2014 1:22 am
Posts: 2
Hi there






After installing the optional MS Update in Win 8.1 KB 3000850 I become an unstable System. Classic Shell dont run correctly, cannot either restart or shutdown the Computer and ist not possible to uninstall Classic Shell for reinstallation. Now I uninstall the KB3000850 and everything works fine.

My next goal is to uninstall Classic Shell, install KB3000850, and reinstall Classic Shell.

Stay tuned...


Top
 Profile  
Reply with quote  
PostPosted: Thu Nov 20, 2014 5:21 am 
Offline

Joined: Thu Nov 20, 2014 1:22 am
Posts: 2
Hi again

The Problem is not Classic Shell! No it is the f.... MS Update!

So I uninstall that Update and install Classic Shell again!


Top
 Profile  
Reply with quote  
PostPosted: Thu Nov 20, 2014 9:25 am 
Offline
Site Admin
User avatar

Joined: Wed Jan 02, 2013 11:38 pm
Posts: 5333
What kind of antivirus software do you use?
Maybe this thread will help: viewtopic.php?f=7&t=3369


Top
 Profile  
Reply with quote  
PostPosted: Fri Nov 21, 2014 6:01 am 
Offline

Joined: Fri Nov 21, 2014 5:56 am
Posts: 2
I have Avast too, and my laptop is rooted since installing 3000850, cannot shutdown, control panel broken

classic shell is broken and will not uninstall or reinstall


Top
 Profile  
Reply with quote  
PostPosted: Fri Nov 21, 2014 9:48 am 
Offline
Site Admin
User avatar

Joined: Wed Jan 02, 2013 11:38 pm
Posts: 5333
Yes, this is a problem specific to Avast: https://forum.avast.com/index.php?topic=160717.0


Top
 Profile  
Reply with quote  
PostPosted: Sat Nov 22, 2014 3:14 am 
Offline

Joined: Fri Nov 21, 2014 5:56 am
Posts: 2
Avast has released a patch for this problem, it's all working again, thanks for pointing me in the right direction.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: Baidu [Spider] and 19 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group, Almsamim WYSIWYG Classic Shell © 2010-2016, Ivo Beltchev.
All right reserved.