It is currently Mon Jun 01, 2020 9:39 am

All times are UTC - 8 hours [ DST ]


Search found 21 matches
Search these results:

Author Message

 Forum: Bug Reports   Topic: Latest Windows Insider build doesn't let ClassicShell run

Posted: Sun May 22, 2016 12:47 pm 

Replies: 12
Views: 8179


Yep, I could also remove the "if build >=14316, rename installer" part from my PostInstall thingy, so looking pretty good!!!
Really like the easy taskbar color change option!!

 Forum: Bug Reports   Topic: Latest Windows Insider build doesn't let ClassicShell run

Posted: Sun May 22, 2016 12:31 pm 

Replies: 12
Views: 8179


Wow, that was fast... Good thing I kept the disk image (14342ent32), I could test within a few minutes. Looking good, problem gone!!! Now I will replace 4.2.5 with 4.2.7 in my PostInst and test that, so one more image restore and this whole thing was fixed in just one day! You are a genuis, sir... :...

 Forum: Bug Reports   Topic: Latest Windows Insider build doesn't let ClassicShell run

Posted: Sun May 22, 2016 11:55 am 

Replies: 12
Views: 8179


Well, I like to play around with PE, disk imagers, automatic postinstall, software testing etc., so for me it was a "fun" (ahem) project, but of course it's too bad that there is a problem with the new beta. My first "recovery" was a quick restore of a disk image, but then in a l...

 Forum: Bug Reports   Topic: Latest Windows Insider build doesn't let ClassicShell run

Posted: Sun May 22, 2016 4:59 am 

Replies: 12
Views: 8179


Tested with 14342 x86 Enterprise as well now, exactly the same problem: Constant explorer restarts/ flashing screen (looks like CS gets killed as soon as it appears).
Has nobody else tested this? EDIT: 4.2.5 is fine (after renaming the installer, of course).

 Forum: Bug Reports   Topic: Latest Windows Insider build doesn't let ClassicShell run

Posted: Sun May 22, 2016 1:28 am 

Replies: 12
Views: 8179


I used the "HKLM" method to make the dumps, from the zip info it looks like all the dumps are identical, not sure if they're something useful in there...
Please let me know if you want me to try other stuff, I have plenty of test laptops around.

 Forum: Bug Reports   Topic: Latest Windows Insider build doesn't let ClassicShell run

Posted: Sat May 21, 2016 11:05 pm 

Replies: 12
Views: 8179


Woops, spoke too soon, installed 4.2.6 on clean 14342edu32, things are not working correctly: the screen keeps flickering, looks like ClassicShell is continually restarting or something...

 Forum: Bug Reports   Topic: Latest Windows Insider build doesn't let ClassicShell run

Posted: Sat May 21, 2016 9:38 pm 

Replies: 12
Views: 8179


Thanks for the new version.
It must be inconvenient to keep up with all these insider builds, but it seems to be the new "reality", so thanks again for allowing us to test them, without having to miss out on our beloved Classic Start Menu!!

 Forum: Classic Start Menu   Topic: Insider Preview 14316 causing problems (blocking CS) again?

Posted: Thu Apr 07, 2016 12:03 am 

Replies: 3
Views: 2490


Agreed.
My post was more of a "Look what they did", instead of a "FIX IT NOW!!" kinda thing...

 Forum: Classic Start Menu   Topic: Insider Preview 14316 causing problems (blocking CS) again?

Posted: Wed Apr 06, 2016 12:28 pm 

Replies: 3
Views: 2490


Looks like the new Windows Insider Preview build 14316 is blocking the installer once again.

 Forum: Classic Start Menu   Topic: Classic Shell on Windows 10

 Post subject: Re: Windows 10 Compatible ?
Posted: Thu Nov 13, 2014 6:12 am 

Replies: 217
Views: 1405196


Looks like a very "cheap" Microsoft trick to "force" us to try out their own sucky Windows 10 start menu.
Of course they have tested Classic Shell with this new build, this has to be 100% on purpose...

Low blow...

 Forum: Classic Start Menu   Topic: Classic Shell on Windows 10

Posted: Thu Nov 06, 2014 10:57 pm 

Replies: 217
Views: 1405196


Turns out it's pretty easy to remove the icons. Last setting is for the new notification area: Windows Registry Editor Version 5.00 [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Search] "EnableProactive"=dword:00000000 [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVer...

 Forum: Feature Requests   Topic: Remove "search" and "task view" icons from task bar? (w10)

Posted: Thu Nov 06, 2014 10:55 pm 

Replies: 2
Views: 3572


Turns out it's pretty easy to remove the icons. Last setting is for the new notification area: Windows Registry Editor Version 5.00 [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Search] "EnableProactive"=dword:00000000 [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVer...

 Forum: Classic Start Menu   Topic: Classic Shell on Windows 10

Posted: Sun Oct 05, 2014 12:15 am 

Replies: 217
Views: 1405196


hrlngrv, thanks for your request, I made a similar request in "Feature requests".
I believe Ivo mentioned he will look into this early november, when he returns from a (well-earned, I'm sure!) holiday.

 Forum: Classic Start Menu   Topic: Classic Shell on Windows 10

Posted: Sat Oct 04, 2014 4:36 am 

Replies: 217
Views: 1405196


I agree, the Windows 10 (8.2, whatever) start menu is useless, good thing we have CSM!!! I've made a "feature request" already for this, but I would love a new option in Classic Shell, to disable the new Find and Task View button (which are also useless to me, they sometimes even overlap m...

 Forum: Feature Requests   Topic: Remove "search" and "task view" icons from task bar? (w10)

Posted: Fri Oct 03, 2014 12:27 pm 

Replies: 2
Views: 3572


It would be great if Classic Shell/ Start Menu could include an option to move the "adjacent" (and for many of us: unwanted) new Windows 10 icons called "task view" and "search". Thanks! EDIT : There's a project with source code here: https://www.youtube.com/watch?v=7OU...

 Forum: Start Buttons   Topic: New Metro Button which was removed

Posted: Sat Jun 29, 2013 10:27 am 

Replies: 18
Views: 136733


Thanks!! That did the trick. This makes the (setup) picture almost perfect: (1) Boot from Multi-(grub-)boot USB: Select Win8PESE (2) From PE Run WinNTSetup: Select 8.1 Preview modified .wim (I added NetFX3) (3) Run my Postinstall stuff (incl. ClassicShell beta, adding the Blue W8 button). Everything...

 Forum: Start Buttons   Topic: New Metro Button which was removed

Posted: Sat Jun 29, 2013 8:03 am 

Replies: 18
Views: 136733


Nope, sorry, will try on a different PC...

EDIT: Not an a different PC, not on a different OS. Wonder what's going on... (Did *you* try a refresh? maybe it was in your cache, and now it's gone? Either way, I would really like to have the button! Thanks!)

 Forum: Start Buttons   Topic: New Metro Button which was removed

Posted: Sat Jun 29, 2013 4:49 am 

Replies: 18
Views: 136733


I'm sorry, I can't see it. Guess this one also had to be removed? Maybe somebody can point me to an alternate location to download the button? Thanks!

 Forum: Classic Shell 4.0 beta   Topic: New beta build - now with Windows 8.1 support

Posted: Sat Jun 29, 2013 4:44 am 

Replies: 5
Views: 7102


Thank you very much for the new build. With the new 8.1 "Boot to desktop" option (and JFX's wonderful WinNTSetup, with the new "BootToDesktop" commandline option, combined with previous options to turn off eg. the stupid setup animation), now we finally have the option no *never*...

 Forum: Classic Shell 4.0 beta   Topic: UAC User Account Control?

Posted: Tue Jun 18, 2013 8:27 am 

Replies: 3
Views: 5828


Thanks, usually thing like this are my own fault, but I'm glad that this time it was a somewhat useful comment. On my test system UAC was turned off by this setting in autounattend.xml (I do all my OS installs with JFX's wonderful WinNTSetup): <EnableLUA>false</EnableLUA> Thank you very much for you...

 Forum: Classic Shell 4.0 beta   Topic: UAC User Account Control?

 Post subject: UAC User Account Control?
Posted: Tue Jun 18, 2013 12:11 am 

Replies: 3
Views: 5828


I did a quick test on Windows 8 (on a testsystem that happened to have UAC turned off). I uninstalled the previous version, rebooted, then installed the beta. After another reboot I got this message: "UAC has to be turned on to run the Desktop app". (Took about 5 "OK" clicks to g...
Sort by:  
Page 1 of 1 [ Search found 21 matches ]


All times are UTC - 8 hours [ DST ]


Jump to:  
Powered by phpBB® Forum Software © phpBB Group, Almsamim WYSIWYG Classic Shell © 2010-2016, Ivo Beltchev.
All right reserved.