It is currently Fri Apr 03, 2020 1:15 am

All times are UTC - 8 hours [ DST ]


Search found 31 matches
Search these results:

Author Message

 Forum: Bug Reports   Topic: Inconsistent short-cut key behavior

Posted: Sun Jan 15, 2017 1:50 pm 

Replies: 4
Views: 4330


Ivo wrote:
What exactly is your scenario?

Like descibed in my previous post.

--

Ivo wrote:
What style?

Classic style / single columns (scroll)

--

Ivo wrote:
What mode?

Programs

--

(Win8.1Pro,x64)

 Forum: Bug Reports   Topic: Inconsistent short-cut key behavior

Posted: Sun Jan 15, 2017 9:15 am 

Replies: 4
Views: 4330


Keyboard accelerators for Classic Shell has never functioned properly for me. For classic start menus in Windows, as long as the next sub menu hasn't popped up yet, and you're scrolling, the accelerators will work for files and folders in the directory where your cursor is placed. This is the way it...

 Forum: Feature Requests   Topic: Windows Explorer's annoying auto-scroll feature

Posted: Tue May 05, 2015 4:25 am 

Replies: 2
Views: 2374


Thanks for your quick reply. I kinda suspected as much. :( It's amazing to me how M$ can break basic functionality of one of their most important component, and do absolutely nothing about it! Also, there is this really annoyng thing with files and folder names, where you can't directly change the n...

 Forum: Feature Requests   Topic: Windows Explorer's annoying auto-scroll feature

Posted: Mon May 04, 2015 5:17 pm 

Replies: 2
Views: 2374


There's a problem in Windows Explorer that's been around since at least Win7. The problem occurs if you're using the 'List' view, and you're browsing inside of a folder with lots of files.. When trying to double-click on a file on the far right side of the screen, Explorer registers the first click,...

 Forum: Start Menu Skins   Topic: Start menu skin request

 Post subject: Re: Start menu skin request
Posted: Tue Apr 14, 2015 5:19 pm 

Replies: 2
Views: 5435


viewtopic.php?f=17&t=4248/

 Forum: Bug Reports   Topic: Classic Expl, Win10, navigation panel classic XP - bad lines

Posted: Mon Apr 13, 2015 12:11 pm 

Replies: 8
Views: 8302


According to Ivo (the developer), "It is something that can't be depended on. The metrics in the tree depend on many external factors – DPI, text size, icon size. The root cause of the problem is that for some reason Windows 10 sets the line height to be 8 pixels and then uses 3 lines to repre...

 Forum: Bug Reports   Topic: Classic Expl, Win10, navigation panel classic XP - bad lines

Posted: Mon Apr 13, 2015 7:19 am 

Replies: 8
Views: 8302


It worked only if you set the "tree item spacing" to 4 or higher. Otherwise, with tree spacing set to any value lower than 4, the icons got all corrupted in 'Windows XP Classic' nav pane style due to a Windows 10 bug. Should be an extremely simple fix then.. As a workaround, just make Cla...

 Forum: Bug Reports   Topic: Classic Expl, Win10, navigation panel classic XP - bad lines

Posted: Mon Apr 13, 2015 2:42 am 

Replies: 8
Views: 8302


'Windows XP Classic' is my favorite pane style too.
Hope you'll be able to make this work for Win10.

 Forum: Bug Reports   Topic: Bug with keyboard accelerators?

Posted: Sat Apr 12, 2014 1:23 pm 

Replies: 26
Views: 21346


Ivo wrote:
Maybe you can try increasing the hover delay so the menus don't open so quickly.

Well, then I'll have to click to open sub-menus, and I would have exchanged one minor annoyance for another. :)
Besides, for GauravK it seems to work like I'd like it to.

 Forum: Bug Reports   Topic: Bug with keyboard accelerators?

Posted: Sat Apr 12, 2014 12:46 pm 

Replies: 26
Views: 21346


I just performed a clean install, like this: 1) Uninstalled Classic Shell. 2) Rebooted. 3) Deleted the remaining folders and reg. entries. 4) Installed Classic Shell v4.0.6. 5) Changed ONLY these settings: - Start Menu Style: Classic style - General Behavior: Use single column (scroll) Same thing.. ...

 Forum: Bug Reports   Topic: Bug with keyboard accelerators?

Posted: Sat Apr 12, 2014 11:39 am 

Replies: 26
Views: 21346


GauravK wrote:
Yes.

OK, so that's not what's causing it then.
I'll try to perform a clean install and see if I can get it straightened out.

 Forum: Bug Reports   Topic: Bug with keyboard accelerators?

Posted: Sat Apr 12, 2014 11:24 am 

Replies: 26
Views: 21346


GauravK wrote:
Works for me here.

Weird.
For you, does the sub-menu of the last highlighted folder still show when you're scrolling?

 Forum: Bug Reports   Topic: Bug with keyboard accelerators?

Posted: Sat Apr 12, 2014 11:03 am 

Replies: 26
Views: 21346


GauravK wrote:
How are you scrolling? With the mouse scroll wheel or by hovering over the pagers at the top/bottom ends?

By hovering over the pagers.

 Forum: Bug Reports   Topic: Bug with keyboard accelerators?

Posted: Sat Apr 12, 2014 10:46 am 

Replies: 26
Views: 21346


Nope they work for me on Classic Shell too when scrolling, in all three cascading styles of the menu. So I am unable to repro what you are experiencing. That's strange. For me, like I mentioned before, when scrolling, Classic Shell still shows the sub-menu for the last folder that I had highlighted...

 Forum: Bug Reports   Topic: Bug with keyboard accelerators?

Posted: Sat Apr 12, 2014 10:32 am 

Replies: 26
Views: 21346


GauravK wrote:
On Windows XP (which I still proudly happen to have), accelerators work for me even if I am scrolling. So I don't understand the request either.

That's exactly my point..
In Classic Shell, accelerators doesn't work when scrolling!

 Forum: Bug Reports   Topic: Bug with keyboard accelerators?

Posted: Sat Apr 12, 2014 9:54 am 

Replies: 26
Views: 21346


Guess it's a feature request then, since you probably never intended it to work like M$'s old start menus in this particular way?

 Forum: Bug Reports   Topic: Bug with keyboard accelerators?

Posted: Wed Apr 09, 2014 12:44 pm 

Replies: 26
Views: 21346


LOL! Had to fire up my old XP computer to confirm this now.. You're right, but this is what I ment: In WinXP, WHEN scrolling a menu, accelerators work within the menu that you're currently scrolling. E.g. WHEN scrolling 'Programs', you can hit a letter on your keyboard, and the accelerator WILL work...

 Forum: Bug Reports   Topic: Bug with keyboard accelerators?

Posted: Wed Apr 09, 2014 11:30 am 

Replies: 26
Views: 21346


All I know is that in WinXP, when scrolling 'Programs', I could hit a letter on my keyboard and it would function as an accelerator within 'Programs', not for any of its sub-menus. ..But hey, it's no big deal, really. Classic Shell is just amazing, and this small 'issue' is something I can get used ...

 Forum: Bug Reports   Topic: Bug with keyboard accelerators?

Posted: Tue Apr 08, 2014 10:42 am 

Replies: 26
Views: 21346


When a sub-menu is opened, then the key is used to navigate that menu. Press Esc to go back to the Programs menu and then G will work. Confirmed. I do not consider this to be the expected behaviour though. IMHO, it should be consistent with the behaviour in the old M$ start menus, where the keyboar...

 Forum: Bug Reports   Topic: Bug with keyboard accelerators?

Posted: Tue Apr 08, 2014 10:11 am 

Replies: 26
Views: 21346


It should work already. Give me a screenshot of the menu and tell me which key you are pressing. Here's a screenshot: https://www.mediafire.com/convkey/754c/8ov1uqdrrmfjso96g.jpg As you can see, I've got the 'Classic Shell' sub-folder selected under 'Programs'. Now, say I was to hit "G" o...

 Forum: Bug Reports   Topic: Bug with keyboard accelerators?

Posted: Tue Apr 08, 2014 7:37 am 

Replies: 26
Views: 21346


So, is it a bug, or should i have posted it under 'Feature Requests'?

 Forum: Bug Reports   Topic: Bug with keyboard accelerators?

Posted: Sat Apr 05, 2014 7:28 am 

Replies: 26
Views: 21346


e.g. when scrolling 'Programs' in the start menu, I'd like to be able to quickly highlight the 'Windows Accessories' sub-folder (or whichever sub-folder starting with 'W' that comes first) simply by hitting "W" on my keybord.

 Forum: Bug Reports   Topic: Restart Windows Explorer - version 4.0.5, Windows 8.1

Posted: Sat Apr 05, 2014 1:24 am 

Replies: 2
Views: 2873


This has been fixed:
viewtopic.php?f=12&t=2405/#p11866

 Forum: Bug Reports   Topic: Bug with keyboard accelerators?

Posted: Sat Apr 05, 2014 1:19 am 

Replies: 26
Views: 21346


I think that there might be a bug with Classic Shell's scroll navigation. I'm using the classic style start menu, with single column sub-menus.. When scrolling a sub-menu, I'd like to perform quick jumps by the use of keyboard accelerators, even when launching the start menu with the mouse, like we ...

 Forum: Bug Reports   Topic: Explorer crashes with Classic Shell v4.0.5

Posted: Fri Apr 04, 2014 10:24 am 

Replies: 34
Views: 30775


boyds wrote:
It just seems when I click the start menu, select "This PC" it seems it takes just that moment longer to populate the icons in the 'This PC' window (eg: C:\, network shares, etc)

Try turning off the Windows Search Indexing.

 Forum: Bug Reports   Topic: Explorer crashes with Classic Shell v4.0.5

Posted: Fri Apr 04, 2014 7:43 am 

Replies: 34
Views: 30775


Yes, you seem to have fixed it! :)
No crashes anymore.
Thanks a lot.
Sorry for being difficult about the dump file.

I'm not sure what boyds is talking about, but I'm not noticing any lag.

 Forum: Bug Reports   Topic: Explorer crashes with Classic Shell v4.0.5

Posted: Wed Apr 02, 2014 8:48 am 

Replies: 34
Views: 30775


Sorry, but I currently don't have anything installed on my computer to open .dmp files. Nothing against you guys, but I just don't feel comfortable uploading these kind of files without having looked at them first, and edited out any potential personal information. From the Classic Shell v4.0.5 chan...

 Forum: Bug Reports   Topic: Explorer crashes with Classic Shell v4.0.5

Posted: Wed Apr 02, 2014 8:02 am 

Replies: 34
Views: 30775


Nope. Different person.

 Forum: Bug Reports   Topic: Explorer crashes with Classic Shell v4.0.5

Posted: Wed Apr 02, 2014 7:46 am 

Replies: 34
Views: 30775


Yeah, I figured that much.
I just don't understand why it's this big.
It only contains text, right?

 Forum: Bug Reports   Topic: Explorer crashes with Classic Shell v4.0.5

Posted: Wed Apr 02, 2014 7:34 am 

Replies: 34
Views: 30775


I caught a crash with ProcDump.
The .dmp file is huge (8.95 MB)!
What on Earth does these files contain?

 Forum: Bug Reports   Topic: Explorer crashes with Classic Shell v4.0.5

Posted: Wed Apr 02, 2014 6:07 am 

Replies: 34
Views: 30775


After installing Classic Shell v4.0.5, Explorer would crash upon launch just about every time. Here's some event logs: Faulting application name: Explorer.EXE, version: 6.3.9600.16441, time stamp: 0x5265dec8 Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000 Exception code: 0xc0...
Sort by:  
Page 1 of 1 [ Search found 31 matches ]


All times are UTC - 8 hours [ DST ]


Jump to:  
Powered by phpBB® Forum Software © phpBB Group, Almsamim WYSIWYG Classic Shell © 2010-2016, Ivo Beltchev.
All right reserved.